0
0

I’m still using ver. 4.9.8 (I know…the programmers refuse to update). I’m finding that the Lowpass Simple effect simply doesn’twork in the game, while seeming to work fine in Designer.

Was this a known bug?

  • You must to post comments
0
0

[quote="JHedges":tm82caan]I’m still using ver. 4.9.8 (I know…the programmers refuse to update). I’m finding that the Lowpass Simple effect simply doesn’twork in the game, while seeming to work fine in Designer.

Was this a known bug?[/quote:tm82caan]

I can’t find anything in the revision texts of the API and Designer to indicate there was a problem. Are you using it statically or dynamically with a parameter?

Try using it with Event Player…this might help indentify whether the problem exists in the API or the game code.

cheers,
Templar

  • You must to post comments
0
0

What platform is this? Its possible you’re using hardware voices and it doesnt support dsp effects.

You should really be pushing for an update as well, 4.9 is deprecated, a dev/experimental branch and nearly a year old. There are a huge number of optimizations and bugfixes since then.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.