0
0

I’m not completely sure whats going on but I’ll try to give the best description that I can. I’m running on XP, using FMod Event version 4.18.00 and using the latest designer. Now when I’m in a reverb volume I get no reverb effect. In code everything seems to load and start properly, no failures anywhere.

I tracked down which change list the reverb completely stopped working and what caused the problem was a new fev file being updated. So, I tried deleting everything but the fdp and rebuilding it all. This didn’t fix the problem so I assume its some of the settings in the fdp. Now I’m comparing the two versions of the fdp and the only thing that seems to be changed is the removal of start and stop synch, and the addition of autopitchparameters, pitch_units, and pitch_randomization_units. Nothing that seems like it would effect reverb in anyway.

To make matters worse we’ve had this problem for a while so they were using designer version 4.17.10 when this occurred and now we’re using 4.19.00. Now I’m a programmer and not too familiar with FMod designer so is there a switch somewhere in it to say, turn off reverb? Was this a problem with version 4.17.10 and do you have any idea why my reverb volumes no longer work?

  • You must to post comments
Showing 0 results
Your Answer

Please first to submit.