0
0

If I upgrade the API to 4.18, and I have old assets created in 4.16 or earlier, will those assets need to be re-saved in order for them to be used properly? I’m basically upgrading for performance, memory and stability reasons, not really for new designer features.

Thanks

  • You must to post comments
0
0

[quote="mstallone":18pfv3bg]If I upgrade the API to 4.18, and I have old assets created in 4.16 or earlier, will those assets need to be re-saved in order for them to be used properly? I’m basically upgrading for performance, memory and stability reasons, not really for new designer features.

Thanks[/quote:18pfv3bg]

There was a change in the .fev format for Designer 4.19 (there is no stable branch for Designer). I’m not sure if this affects the 4.18 API. Chances are you will need to re-build the assets.

Cheers,
Templar.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.