0
0

I made a build for the Pc and wanted to try the surround sound in the sandbox but the sound is only in stereo. what can I do?

  • You must to post comments
0
0

This was a problem in versions prior to 4.19.06

What version are you using?

  • You must to post comments
0
0

the latest version

  • You must to post comments
0
0

I have double checked here and it seems to be working here.

Does the surround sound in designer work on that PC? You can test it out by selecting an event and going to ‘Event editor’ tab and looking in the tools menu for ‘Audition 3D’

  • You must to post comments
0
0

Yeah it work fine in fmod with the audition 3D. but in th e sandbox everything becomes stereo instead of surround

  • You must to post comments
0
0

I think it is because I can’t choose the audio driver with the Sandbox. It uses my default audio card I use for playback and not my RME witch I use for Surround. What can I do?

  • You must to post comments
0
0

[quote:1njymhlf]I can’t choose the audio driver with the Sandbox.[/quote:1njymhlf]
That would explain it. We’ll look into allowing the user to select which audio driver Sandbox should use.

Thanks for reporting this.

  • You must to post comments
0
0

[quote="lutin76":17c1dm3e]I think it is because I can’t choose the audio driver with the Sandbox. It uses my default audio card I use for playback and not my RME witch I use for Surround. What can I do?[/quote:17c1dm3e]

For now you can go into your windows setting and make the surround card the windows default.

  • You must to post comments
0
0

That’s a great Idea for the Sandbox. I was going to try the surround output on my mac book pro, and can just switch it in my Audio/Midi set up. 😀

  • You must to post comments
Showing 8 results
Your Answer

Please first to submit.