0
0

say I have an event with 5 layers.
layer 1 is a loop
layer 2 is a onshot sound
layer 3 is a loop
layer 4 is a oneshot sound with spawning enabled
layer 5 is a loop

I have tried to check the keyoff when silent option in the parameter property window and the channels still stay active and the cpu keeps being used. how do I configure this so when the parameter bar reaches the end and all sounds are silent the the active channel slot marks. Active: 0 ch and the playing slot says stopped?

  • You must to post comments
0
0

Have you tried just setting the event’s "Oneshot" property to "Yes"? That will make it stop when no sounds are playing.

  • You must to post comments
0
0

yeah that was the problem I guess

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.