0
0

I was happy when I saw FMOD supporting ASIO, so I tested it with FMOD sample program and a very strange fact happened: music was different!
The file was an IT converted to ogg and then played with your sample program.

Here you can find two copies of the same piece of music, the first played with winmm driver, and the last with asio driver coming with Cubase VST 5 (The complete name is ASIO DirectX Full Duplex Driver):

http://web.tiscali.it/sababros/winmm_driver.ogg

http://web.tiscali.it/sababros/asio_driver.ogg

The ASIO driver eats some notes! Very strange in a stream ๐Ÿ˜•

  • You must to post comments
0
0

No, for me the links work…

  • You must to post comments
0
0

I tried also to increase buffersize to 1024, 2048 and 4096 samples, but the problem is still there :(

  • You must to post comments
0
0

Maybe the problems with links is connected to the fact that my Avatar is still a blank image with a “X” :(

Sound never skips, even while CPU and HD are heavily loaded.
The ASIO driver seems to cut some frequencies out the sound.

try these other links:

http://www.spectraservice.it/asio_driver.ogg

http://www.spectraservice.it/winmm_driver.ogg

  • You must to post comments
0
0

Hehe!

You are my Sky.ogg
3.193.936 bytes
5.22 minutes
bitrate stays near 90kbps

:)

P.s.: At least my avatar works now… :)

  • You must to post comments
0
0

Oh, don’t look to this… I started recording a bit late in winmm version ๐Ÿ˜†

  • You must to post comments
0
0

Try these two pianos:

winmm2.ogg is the ORIGINAL file

asio2.ogg is what asio makes of it

http://www.spectraservice.it/asio2.ogg
http://www.spectraservice.it/winmm2.ogg

  • You must to post comments
0
0

Hehe, Brett, do you think I’m so stupid?
The original file is always a wav file. I played this wav file two times, one with winmm and another one with asio, so I got two separate recordings, saved at last into ogg files with 80 kbps mono.

I tried also with different samplerates… no results :(

I don’t know if the asio driver is broken… it directly comes from Steinbeirg! Quite strange… I had to investigate… :)

  • You must to post comments
0
0

Pardon me for being a newbie but I was digging up stuff on ASIO and found that ASIO is still pretty much in unstable status for EVERY sound card. There is no clear ASIO driver as different sound cards have different things. Plus most cards ONLY use ASIO drivers in 48000hz output. Also WHERE do you get ASIO drivers from? I searched Google, MSN, Go, and HotBot to find nothing but dead links and no search results avaliable.

  • You must to post comments
Showing 8 results
Your Answer

Please first to submit.