0
0

[code:22qjio1p]
FMOD::Sound * sound;

system->createSound("test.ogg", FMOD_DEFAULT, 0, &sound);
sound->setLoopCount( 2 );
system->playSound(FMOD_CHANNEL_FREE, sound, false, 0);
[/code:22qjio1p]

Tried this on FModEx 4.18 Windows.
It should play twice? loops forever.

  • You must to post comments
0
0

Hi,

You need to use the software mixer for loop counts to work. Load the sound using the "FMOD_SOFTWARE" flag.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.