We found a problem which might be a bug or just something that we’re not doing right…

Basically we have an event set to 3d and an enabled reverb. Setting it’s dry level to -60, we hear only wet reverberation which is what we expect. However, if we add an event parameter and then add any effect to the layer the sound will stop playing. It will then only work if the dry level is set.

So steps to reproduce are:

1 – Create and enable reverb definition
2 – Set event to 3d, event reverb wet level to 0 and event reverb dry level to -60
3 – Preview event – (event should play only wet reverb)
3 – Add event parameter
4 – Add any effect (Lowpass filter for example)
5 – Preview event – (event should not play)

This happens in Designer so there’s no runtime bits involved.

We are running Fmod Designer 4.21.01


  • You must to post comments

Just to clarify, this works in 4.25 version of designer.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.