0
0

I’m trying to follow the tutorials mentioned in the User Manual, but some of the files have gone missing. MultiChannel.wav, in particular, is missing. After searching other topics for this problem, apparently interactive_music_6channel.ogg replaced the previous file as the one to edit. But when I put it into the Event Editor, only the first two channels (which is the drum’s left/right channels) appear to play. None of the Channel Mix channels seem to change anything, either.

Opening the file in other programs (or playing it in the Sound Instance Properties) plays the original sound, with all of the instruments playing.

Is there something wrong? I just started using the program a few hours ago, mind you (picked it up from GDC, heard it’s a must for sound designers trying to get a job), so I could be missing something.

Also, is there plans on updating the User Manual to keep with the changes in file names and such? Such as start.wav, stop.wav, and sustain.wav becoming cycle-start.ogg and so on?

  • You must to post comments
0
0

[quote="Xyless":1e70ddvk]I’m trying to follow the tutorials mentioned in the User Manual, but some of the files have gone missing. MultiChannel.wav, in particular, is missing. After searching other topics for this problem, apparently interactive_music_6channel.ogg replaced the previous file as the one to edit. But when I put it into the Event Editor, only the first two channels (which is the drum’s left/right channels) appear to play. None of the Channel Mix channels seem to change anything, either.
[/quote:1e70ddvk]

Take a look at the event ‘MultiChannelMusic’ which is in the Advanced Section of the examples.fdp that ships with Designer. This event is a working version of the tutorial.

Which platform are you working on? If you are working on Mac, go into the menu item fmod_designer > Preferences and make sure one of the ‘Default envelope curve shape’ radio buttons is selected.

[quote:1e70ddvk]
Opening the file in other programs (or playing it in the Sound Instance Properties) plays the original sound, with all of the instruments playing.
[/quote:1e70ddvk]

This is expected behavior, as it is the ‘channel mix’ effect that separates the channels via envelope curves and the parameter. Playing the audio from the sound definition does not include the effect.

[quote:1e70ddvk]
Also, is there plans on updating the User Manual to keep with the changes in file names and such? Such as start.wav, stop.wav, and sustain.wav becoming cycle-start.ogg and so on?[/quote:1e70ddvk]

Yes, the user manual, examples and demos are about to get a substantial overhaul. Also you can download http://52.88.2.202/files/Chapter5Tutorials.zip as this should contain some files you might be looking for.

cheers,
Templar

  • You must to post comments
0
0

i was running into similar issues as xyless in the tutorial. like him, i’m new at this, and might be missing something.

The link you provided for the chapter 5 media didn’t have the ‘multi-channel.wav’ file in the zip file, and it wasn’t in my initial fmod designer download folder with the other examples.

Within that section of the tutorial, it looks like there’s a parameter step left out: under "Creating The Event Structure" (pr 134) step 9 gives the instruction to add a parameter but the parameter properties are not indicated in the next step, and the tutorial seems to skip on to "APply the effect"

I also had trouble with the previous section of the Tutorial in creating the SimDistance event. I would follow all instructions and the Occlusion effect would be greyed out (or showed the little yellow "Attention" icon) stating that this was not a 3d event. In order to recreate the tutorial, I had to copy and paste an event under the 3D events, one that I could identify as a 3D event, and then recreated the tutorial with the drum file in this new event, which was 3D. Maybe some indication should be made in the tutorial as to how to be sure your event is a 3D event…

Within that same part of the tutorial, I followed the instructions to enable the reverb to hear it in the event. went to the page on reverb and followed those instructions, turned on a big hall reverb (the catherdral hall setting mentioned in the tut wasn’t listed as an option, so i chose arena), but when I got back to the event, the top right reverb status indicated that the reverb: none. And I didn’t hear it in the audition of the event.

sorry for the long post, but just noticed some things you might take notice of in improving the next tutorial. and if i’m missing something, y’know, kick me in the shins or something.

  • You must to post comments
0
0

Hi DMC,

I’ve just rewritten the ‘cycle sound’ tutorial, fixed the multi-channel audio tutorial and made minor edits to the others to make them more consistent with the files and example events that now accompany the Designer download.

These tutorials should be available in next week’s release.

cheers,
Templar

  • You must to post comments
0
0

looking forward to checking out the new updates!
thx!

  • You must to post comments
Showing 4 results
Your Answer

Please first to submit.