0
0

FMOD is great. Finally I have a solid, usable audio API under Linux!

There is one issue I can’t seem to solve.

After increasing the streaming buffer size (to ~256K) in order to deal with scratchy audio CD’s a problem was revealed:

When each track starts playing, audio from track 1 is heard for a length of time that seems to correspond to the size of the buffer.

I do not believe it’s a result of setting the buffer size large. I believe that setting it large only revealed the issue.

I am using a non-blocking stream. Every other aspect of audio CD playback is working as it should.

  • You must to post comments
0
0

Bump.

Any solution to this?

  • You must to post comments
0
0

I see this issue has been sitting here ignored so I have added it to our bug tracker so it isn’t lost.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.