0
0

I’m in a situation where the company had implemented FMOD Ex 4.0 and want to move to 4.3. Unfortunately, no one around to ask about the implementation of 4.0 in their system. Today I’m starting to investigate how it’s used. But, when I look at the number of files between 4.0 and 4.3 that I’ve dnl’d it is quite different.

Any advice on how to proceed to update and move to 4.30? How different is the API? Any clues or help or pointers to docs would be much obliged.

thanks!

  • You must to post comments
0
0

http://52.88.2.202/files/revision_dev.txt

I think the only thing I noticed during my use is the changes in the init code suggestion and one function having an extra parameter.

Aside that I never had to redo anything. So I think you are safe to try

  • You must to post comments
0
0

[quote="icuurd12b42":3s0sdgz7]http://52.88.2.202/files/revision_dev.txt

I think the only thing I noticed during my use is the changes in the init code suggestion and one function having an extra parameter.

Aside that I never had to redo anything. So I think you are safe to try[/quote:3s0sdgz7]

Thanks for the quick reply. I’ll check that out. Appreciate it.

I didn’t see the 4 files: fmod_event. in the 4.3 version, but they exist in 4.0. Do I need to dnl those from another place?

  • You must to post comments
0
0

[quote="brainflakes":3dcvl20f][quote="icuurd12b42":3dcvl20f]http://52.88.2.202/files/revision_dev.txt

I think the only thing I noticed during my use is the changes in the init code suggestion and one function having an extra parameter.

Aside that I never had to redo anything. So I think you are safe to try[/quote:3dcvl20f]

Thanks for the quick reply. I’ll check that out. Appreciate it.

I didn’t see the 4 files: fmod_event. in the 4.3 version, but they exist in 4.0. Do I need to dnl those from another place?[/quote:3dcvl20f]

I found that the fmod_event*.dll files are under fmoddesignerapi/api.

So, never mind…..

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.