0
0

I notice in the revision notes that at various times, the FEV format changes. So basically when you need to upgrade designer you need to update the API in game, and vice versa.

Unfortunately for us, we’ll be shipping with 4.26.11 of Fmod API in game. I’m trying to find the latest version of Fmod Designer that will work with this version of the API.

This is difficult, because the revision notes at http://52.88.2.202/files/revision_tool.txt show only the latest tool and which older API is needed to match the tool. It seems that the revision notes for previous versions of designer are available only by downloading and installing that version.

Is there an index somewhere where one might lookup the latest version of Designer that supports a particular API version (4.26.11 in my case)?

Thanks,
Matt

  • You must to post comments
0
0

No, we could probably make this a bit easier to find out. If you’re using API 4.26.11 you can use the latest version of Designer 4.28 branch, that being Designer 4.28.14.

Designer 4.28 branch will keep the same FEV format forever so you can keep getting new 4.28 versions and still stick with API 4.26.11. We’ll continue to put bug fixes into Designer 4.28 branch as necessary.

Cheers

  • You must to post comments
0
0

Excellent, thank you.

I notice that 4.28.08 is the latest download available, is 4.28.14 available somewhere else?

  • You must to post comments
0
0

Hm, good point. I didn’t realise we actually don’t do bugfixes for Designer in deprecated branches. That being the case, I suggest Designer 4.29.05.

Cheers

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.