0
0

After much fidling etc i managed to get the spectrum working with the fx and stopped my speakers creating a lovley stuttering sound on playback, great. Although now i seem to get a Vb overflow error when trying to use Call FSOUND_FX_SetParamEQ(EQ(0), 80, 18, 0). Now here’s the clever part. It rerund an overflow error, if i debug and run blanking out the line it continues no problems but i can then only use the remaining 9 fx channels i have set. Now if i stop it and paly again, i get the same error, blank out the next FX_SetparamEQ… and it runs perfectly, just giving me 8 fx channels, phew! Any ideas? ๐Ÿ˜•

  • You must to post comments
0
0

I have never been able to get the spectrum and VU with FX enabled. But Brett posted something on it in the FAQ section of the forum.

  • You must to post comments
0
0

steve, you girl, have you not sorted this yet

  • You must to post comments
0
0

The standard spectrum/VU functions don’t work with FX enabled–it even says it in the documentation. There is a tutorial in the docs though, for an alternative method.

  • You must to post comments
0
0

Wow, this is an old post 8) Yeah, it really isnt that difficult to get FX working with spectrum analysis.

  • You must to post comments
0
0

exactly!! :)

  • You must to post comments
0
0

Come on Steve u bird – I think you should stick 2 your Fisher Price PC mate – bring on the the K Bar – Cuba ๐Ÿ˜ณ

  • You must to post comments
0
0

That last 1 was from me – Bridge ๐Ÿ˜ฎ

  • You must to post comments
Showing 7 results
Your Answer

Please first to submit.