0
0

Hello, I’m new to Designer. I created a sound event and added the Pan effect, and created a curve on the effect from left to right. However, the effect has no effect on the sound when I audition it. I do see the cursor move across the curve, but the effect sounds "mono" the whole time. Am I supposed to set a property somewhere first or something? Thanks.

  • You must to post comments
0
0

Is the sound configured as a 3d sound?

3d sounds have their panning set according to their 3d position in the world.

As far as I know, the pan effect works only on 2d sounds.

  • You must to post comments
0
0

Yes, it’s set as a 2D sound (Mode=2d)

  • You must to post comments
0
0

It doesn’t take anything special to get this working.

Here are some things to check:
*Make sure you system is set to stereo in control panel.
*Make sure you’re using the "Pan" effect not the "Surround Pan" or "3D Pan Level" effects
*Make sure you are testing parameter values where the Pan level is not 0.5.

-Pete

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.