0
0

I have my firewall active to block all application internet connections.

When I initialize FMOD using the "Mixing With The IPod." code in the "Platform specific issues" section I get a dialog box that says, "Do you want the Application so-and-so to accept incoming internet connections?" when I run my app in the simulator.

Is this unintended?

  • You must to post comments
0
0

The only code in FMOD that uses a network connection is for the FMOD Profiler which is activated with FMOD_INIT_ENABLE_PROFILE via System::init or if you are using the FMOD Event Net lib.

  • You must to post comments
0
0

Ah, thanks! I had the FMOD_INIT_ENABLE_PROFILE flag on. Solved.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.