0
0

According to the revision notes ".FEV file format updated! If you build with FMOD Designer 4.33.00, you must use FMOD version 4.33.00 or higher."

Any future plans to be able to save to older "stable" versions? The new Trinigy Vision release due out 8.0.12 is going to have support for FmodEx 4.30.x which is OLDER than your new release.

Is it possible to run 4.33.x Designer with an older 4.30.x EX?

  • You must to post comments
0
0

Hi there,

The stable release of Designer (4.32.00) is fully backward compatible with older versions of FMOD Ex, you should use this version of Designer at this stage.

Its available alongside the development version in the downloads section of the website.

Wayne

  • You must to post comments
0
0

Perhaps a bit off-topic, but I just thought I’d mention that in the past I’ve replaced FMOD in Trinigy Vision with later versions. Most of the time there are no required changes (assuming that you can recompile Vision).

Hope this helps…

- Rick
  • You must to post comments
0
0

So far we haven’t had any real issues with recompiling newer versions into Trinigy Vision, however as our project is going to alpha and coincidentally both Fmod AND Vision (8.0.12 due friday) are so close together in release times. I just wanted to keep my ducks in a row. Trinigy sometimes is a little slow in responding due to the time zone difference (they are in Germany).

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.