0
0

I’m having a really strange issue with Desginer 4.21.03.

When I create a sound definition (by either draging an audio file into the event heirarchy tab, or creating one from the sound def page) I can’t place the sound definitions into folders, I drag the sound def into the newly created folder but then it stays where it is. I’ve also being having this issue less frequently with events not dragging into folders correctly. I’m tempted to go back to an older version, tidy the project up, then reopen in 2010.

Is anyone else having this issue? Any idea how to help? This project is starting to get very messy in the sound def page. 😮

  • You must to post comments
0
0

You sure you got the right version number there? 4.21.03 is pretty old.

Anyway, I can see something like this in 4.32.06… if I try to grab a sound def and put it in a folder by dropping it on the red folder icon (not inside the sound def structure within it) then it will work the first time but I then won’t be able to move it into another folder by the same method. If I make a new folder, as you say, I won’t be able to drop a sound definition into it other than by making a new sound def in it and then dropping my new one in above the newly created one rather than by dropping it on the red icon. There also seems to be issues about precisely which sound defs I can put where… in a folder with 7 sound defs I can move all but one of them into a parallel folder by dropping on the folder icon but one of them just refuses to go anywhere.

Dropping things into folder that already have defs in them by dragging it into a position in the list rather than using the red folder icon is working though so you can use that to fix the mess and for new folders make a placeholder sound def to allow you to populate it then just delete the placeholder.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.