0
0

I have installed the latest stable version for Mac and the layout doesn’t appear (I have MacOs X 10.6.7 64bit with latest macbook pro). Even when pressing F2,f3, etc…

Any idea?

  • You must to post comments
0
0

Perhaps the window has loaded but is on another screen or something like that has gone weird, we can rule that out easily by removing the Designer preferences which will set everything back to default. Navigate to your user directory in Finder, then to Library -> Preferences and delete com.fmod.FMOD Designer.plist. Now try running Designer again.

If that doesn’t help can I get you to run Designer from the terminal (Applications -> Utilities -> Terminal.app).

Just mount the disk image and run the following:
/Volumes/FMOD\ Designer\ Mac/FMOD\ Designer/fmod_designer.app/Contents/MacOS/fmod_designer

You should have some text print to the terminal, can you post that here?

  • You must to post comments
0
0

Still no main window when running it directly from the DMG.
The message log windows shows the following:
"FMOD Designer version 4.35.04 (May 18 2011)

Reading project: /Volumes/FMOD Designer Mac/FMOD Designer/examples/examples.fdp…
Checking template references (no template file present)
Finished checking template references
Finished reading project: /Volumes/FMOD Designer Mac/FMOD Designer/examples/examples.fdp."

  • You must to post comments
0
0

We have transitioned away from installers with our latest release, the old method wasn’t very ‘mac friendly’, now we simply give you the app files, you can run them straight up or put them into your apps directory, it’s also simpler having multiple versions this way.

The 4.34.04 and 4.35.04 releases should work correctly, can you try just running the app from the dmg, or perhaps dumping it to the desktop and running it, does it work correctly? If not could you try running the app from the terminal, i.e. ~/Desktop/FMOD\ Designer.app/Contents/MacOS/fmod_designer and take note of any output that comes out.

  • You must to post comments
0
0

I tried the latest version Version: 4.35.04 and it’s still not working.
There’s no installer as well, I had to copy it manually.

  • You must to post comments
0
0

[quote="mathew":htosqlhf]Thanks for the report, we are aware of the issue and should have a new version released later today.[/quote:htosqlhf]

My MBP have the same problem.

  • You must to post comments
0
0

Thanks for your patience guys, the website has been updated with working versions available now.

  • You must to post comments
0
0

Thanks for the report, we are aware of the issue and should have a new version released later today.

  • You must to post comments
0
0

Thanks a lot! Deleting the Preferences did it. I changed of screen configuration since my last use of fmod so that would probably explain it.

  • You must to post comments
0
0

Excellent, I’m glad you have it sorted out.

  • You must to post comments
Showing 9 results
Your Answer

Please first to submit.