0
0

I downloaded the latest version of FMOD Designer for Mac (4.36.00), and placed the unzipped "FMOD Designer" folder into Applications. "celt_encoder.dylib" is in Applications/FMOD Designer folder, sitting next to "fmod_designer.app". When I try to build my bank using CELT compression setting, the build fails with the following error message:

Debug: Cannot initialize encoder, ‘celt_encoder.dylib’ is either missing, incompatible or invalid.
Debug: Make sure FMOD Designer has access to all the dynamic libraries that it shipped with!

Do I need to install celt_encoder.dylib somewhere (i.e. /usr/local/lib)? How do I "make sure FMOD Designer has access" to the dylib?

(Note: MP3 compression works correctly, which I assume is using "libmp3lame.dylib", which is also in that folder)

  • pdx
  • You must to post comments
0
0

Sorry about that, it looks like the CELT version was incremented but the Mac encoder dylib wasn’t recompiled.

I’ll make sure our next release has a working CELT encoder dylib.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.