0
0

Hello

First, excuse me if I don’t write English so good :(

In the new version of FMOD, working with Delphi and WIndows, if you hide
the main window that plays a sound (stream) the sound stops.

You could check this bug:
Try opening the TestBed example (Dir Samplesdelphi\FMod) of FMOD package, open a file and minimize the window.

Happy New Year!

-Jordi
Barcelona, SPAIN

  • You must to post comments
0
0

Try using the FSOUND_INIT_GLOBALFOCUS flag while initializing FMOD, this will allow you to play a stream/module if the focus isn’t on the player window.

  • You must to post comments
0
0

Thank you very much for your help Gabriel !

With this flag it works fine 😉

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.