0
0

Is ther an issue with fmod not correctly returning the correct total song time with vbr mp3 files. I tested it on a vbr mp3 file which should have a total time of 3:36, fmod returns 7:30?

  • You must to post comments
0
0

You must use the MpegAccurate flag, look in the documentation.

  • You must to post comments
0
0

I had that flag set.

  • You must to post comments
0
0

That’s strange, if you are using the MpegAccurate flag it should return the correct time in MS. What is your code?

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.