0
0

[reposting to the correct list. sorry for the brain fart -KC]

I tried out fmodce today. My platform is H/PC Pro 2.11 on a proprietary SH3 board. The sample application dies with Win32 error code 1150, which turns out to be “The specified program requires a newer version of Windows”.

Is there any possibility of a fmodceapi release for 2.11? 2.11 does support the waveOut* functions.

Thanks,

Ken Clark
ken@gesn.com

  • You must to post comments
0
0

Did you have any luck compiling for WinCE 2.11? I have a Casio Palm-size PC (2.11) and I would really like to develop with the library. It looks like a really nice package.

Else, perhaps I should just upgrade to a later model.

Simon Takita.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.