0
0

I was wondering how to play an AudioCD in Linux, since all of the AudioCD functions expect a Char parameter (or in Delphis case a Byte) for a drive letter, which works perfectly in Windows, but won’t work in Linux since Linux doesn’t know drive letters, but paths like :
/drv/cdrom or a mounted path /mnt/cdrom … So if I understand it well I can only use the default CD drive in Linux or is there another method to specify the CD drive in Linux ?

  • You must to post comments
0
0

Currently fmod only uses /dev/cdrom. The drive parameter to the cd functions is ignored in linux.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.