0
0

It seems the index in FMOD 3.63’s .chm documentation is broken. Whenever I select any topic from the index, I get an error saying the page doesn’t exist. The .chm index was fine for FMOD 3.62, so what happened in the new version? I prefer the index over the ToC, so I’d appreciate if this could be fixed…

  • You must to post comments
0
0

Err… Brett?

  • You must to post comments
0
0

All right, as long as it’s fixed by the next version, that’s fine. The Table of Contents annoys me (and this is true of any help file for me, so don’t take it as a personal attack on fmod’s documentation), for some odd reason I can never explain…

I use SDK documentations a lot more than you may realize. Have you ever noticed that the only cries for help I ever post on the forum only concern bugs? This is because if I get stuck, I’ll just read the documentation. Not to mention that my faulty memory doesn’t seem to allow me to memorize function parameters for more than a week, and Intellisense doesn’t work with FMOD, oddly enough… again, I have to turn to the documentation. The latter point probably explains why the index is so important to me… I can just type in the name of a function and press Enter to get the parameters, as opposed to sifting through the ToC’s endless subcategories to find the function in question. The HTML Help Search feature semi-replaces the index, but it still requires too many keypresses and/or clicks for my liking.

  • You must to post comments
0
0

Thanks, that’s a big help!

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.