0
0

Why is it that every time I try to play a local file it says
“Required mediaplayer codec not installed” ?
Is there something new I have to do?

  • You must to post comments
0
0

Ok, It works if I compile it and run the executable, but doesn’t work in
the design environment. Can this be fixed? If it can’t thats ok, I’ll just
have to compile the program and test it that way 😥

  • You must to post comments
0
0

Oh, yeah, sorry about that.

When I call FSOUND_Stream_Open(Songname,Mode,0,0)
I get the error “Required mediaplayer codec not installed”

I used my mp3’s that I allways use

It’s the Visual Basic Environment. I cant play any thing while in
the IDE.

If it can’t be fixed that’s ok.

  • You must to post comments
0
0

There might be some problems running your app in the ide, related to vb not finding fmod.dll, but that doesn’t give such an error normally.
I haven’t had this kind of error, certainly not with mp3’s. mp3’s should play just fine both in the ide and compiled.
Could you try if it makes any difference if you copy fmod.dll to your windows\system32 folder (if this wasn’t done already) ?

  • You must to post comments
0
0

I had this problem before, what I had to do to fix it was reinstall windows media player, which reinstalls the windows media codecs.

  • You must to post comments
0
0

I already tried copying the fmod.dll file. and it didn’t work.
I guess I could try Paranoid Android’s method.

  • You must to post comments
Showing 5 results
Your Answer

Please first to submit.