0
0

hi,

I have just tried your sample program,in that i got the error make sure all the components are available.I guess probably I might I have loaded my dll on the wrong place.

So can u pls guide me on that

Thanx

  • You must to post comments
0
0

Same problem here. I am using eMbedded VC++ and the Emulator. When compiled, eMVC++ puts “simple.exe” in “Windows\Start Menu”. Using the Remote File viewer, I have put “fmodce.dll” (from “api\wince4\emuv4”) in “Windows\Start Menu” and get the same error message.

What is the search path for DLLs?

-Corey

  • You must to post comments
0
0

FMODCE.dll should be installed where it can be shared, rather than with the executable (especially at 500k!) If you stick it in \Windows, all programs can access it.

However, on PocketPC 2002, you must also register the DLL (not necessary on 2003), as I found out this morning. I’m going to work on how to do that, but if anyone has, please let us know how. I think the first thing to determine is whether fmodce.dll is “self-registering.” Unfortunately, I have only 2003, so it’ll be hard for me to test it!

I just released my freeware app (perhaps prematurely) at http://www.ladce.com.

—Mike

  • You must to post comments
0
0

I have a feeling that this should be easier. Following some related advice here (http://www.spritehand.com/ASpriteCEFAQ.aspx), I have used “Remote File Viewer” to send fmodce.dll to the device and, using “Control Manager”, tried to Add the DLL as a new control. I get an “Unable to register control on device” message.

I think that we’re missing something simple but I haven’t the experience to tell what !

  • You must to post comments
0
0

Hi,

I have just loaded my dll in the \windows and added the lib on the link.The dll is self registering.It is working perfectly.

  • You must to post comments
0
0

“added the lib on the link” – what do you mean?

  • You must to post comments
0
0

I have just executed the sample program in that project\settings\link I have just added the path of the lib(fmodce.lib) file.

  • You must to post comments
Showing 6 results
Your Answer

Please first to submit.