0
0

I have 2 cd drives. I can play both with Windows Media Player.
But with FMOD, only one will play, and that is the default device.
I can control the 2nd device, but no sound comes through the sound card.

Why does it work with Windows Media and not FMOD?
I’m using version 3.70

  • You must to post comments
0
0

It’s because the CD drive is connected directly to the sound card, and only one drive can be connected at the time, except if you have a DVD-Rom that have a SPDIF out and a sound card that have a SPDIF in. FMOD use that connection to play CD.

For Windows Media Player, the two drive will play because WMP play digitally the music, it don’t pass by the connection, it pick up the data and pass it to the processor and then play it in the sound card, that’s why WMP can have an equalizer on the cd drive, and DSP unit. If you select the option “Analog” in the option of WMP (in french its in “Outils/Périphériques/Propriétés”, and in english, I supposed, “Tools/Hardware/Properties” or something like that)

Hope you understand, it’s not really clear.

  • You must to post comments
0
0

Yeah, but FMOD was able to do it before. Maybe its
because i turned off the Digital Playback for the CD drive
in windows?

  • You must to post comments
0
0

That’s it. If your drive is set to analog in Windows then you’ll need to have it connected to a sound card in order to hear it. Or just set it back to digital and FMOD will start “working” again.

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.