0
0

Hi,

i´ve converted the important part of record example to delphi and wil post it here if it´s completly finished. Know I´ve a question. I record with “Direct Sound” and select my “Primary Sounddriver”. I open my Soundsymbol in the Taskbar and select my record mixer. By default it was set to “Microphone”. But If I record some sample, I don´t hear anything. I chossed “stereo mix” and record again and I hear the sound. My Question: Is it possible to choose with fmod in the “Record mixer” the correct option?

Greetings Speed78, Germany

  • You must to post comments
0
0

Ok… thanks for your answer!

Speed78

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.