Ok, after figuring out the stupid error I was making, it took seconds to make it play the OGG.. Now I got one last question. In FSOUND_MODES, there is a SOUND_8BITS and a SOUND_16BITS.. I have a 24-bit capable card.. is there any way to enable 24-bit sound so I can encode 24-bit versions of my songs and play them through fmod in 24-bit quality (yes, my music software uses 24-bit samples ^_^)?

  • You must to post comments
Showing 0 results
Your Answer

Please first to submit.