0
0

No matter what I do, I can’t seem to get my center channel working.

In fact, it doesn’t work on most games yet you would think that any Direct 3D game would work.

Exceptions to this are Blizzard games like Diablo II and Warcraft III.

Is there a trick do it?

Do I just need an Audigy 2 instead of an Audigy?

thanks,
Jason

  • You must to post comments
0
0

if you’are working in HW3D mode with DirectSound, FMOD doesn’t know the speaker setup, it’s up to the DirectSound Driver of the sound card to distribute the sound to speakers.

try to observe if know audio Hardware 3D games have the center speaker been used. (like UT2003/2004 that works in OpenAL to position sounds).

maybe that Diablo 2/Warcraft 3 employs an explicit use of the center channel :??:

  • You must to post comments
0
0

I figured it out, thanks. My speaker settings were hosed, and a reboot solved the problem.

Thanks for the reply!

jason

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.