0
0

All of the documentation/Tutorial videos seem to stress matching FMOD studios output format with ue4’s output format… However they are not consistent.

FMOD lists:
Standard
Separate
Positional

While ue4 lists:
Stereo
Surround 5.1
Surround 7.1

Can I get some clarification on this?

Note I’m asking this because moving around in play mode causes a weird Doppler effect on my ambient event.

Double note FMOD validates in Studio and ue4

Thanks!

  • You must to post comments
0
0

Hi Amar,

I’m not sure where you are seeing the “Standard”, “Separate”, and “Positional” options.

You can set the output format in UE4 for FMOD Studio in the Edit > Project Settings > FMOD Studio settings.

What the tutorial is saying is that the build format, see in the FMOD Studio software in Edit > Preferences > Build matches what you are initializing with when starting your game. As long as the two settings mentioned above match, you are good to go.

Thanks,
Richard

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.