Answered
0
0

I’m trying to get my fmod events to validate in UE4, but where I previously just used the built in settings, I’m now using the oculus spatializer for my events in fmod. Now when I attempt to validate I receive this message:

The banks require the following plugins, but no plugin filenames are listed in the settings:
Oculus Spatializer

My filepath for my plugin is:
D:\Program Files\FMOD Studio 1.10.07\plugins\OculusPlugins\OculusSpatializerFMOD.dll

UPDATE

I realized that the FMODStudio file was not in my Epic plugins file, so now that validates. Though I am still not hearing any sound when I test on though the desktop, oculus rift or oculus go.

  • You must to post comments
Best Answer
0
0

My first thought would be that you may be missing the FMODStudio/Binaries/PlatformName/plugins.txt file, which is used to copy plugins over for deployment.

Make sure you have followed all the steps here:
https://fmod.com/resources/documentation-api?page=content/generated/engine_ue4/plugins.html#/

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.