Answered
0
0

Hey folks,

I have a very simple problem: When I listen to a sound in FMOD it has a different volume level than in Unity. Unity is much louder.

Let’s say I create a 2D event to eliminate the attenuation effect and place the sound right beside my listener (even though this doesn’t matter as there is no attenuation). Once I start the game, the audio is much louder than it was in FMOD.

This problem is not project related as I experience this behaviour on all of my projects with all of my sounds. Has anyone had this too?

  • You must to post comments
Best Answer
0
0

Hi Valentin,

When you build banks the sample data being bundled together gets compressed based of the Builds settings in Preferences. The different encodings can affect the audio’s output.

If you are worried your game is too loud you can adjust the Master Bus or place a limiter on it. Either way, it should not peak as long as it does not peak within FMOD Studio.

Thanks,
Richard

  • You must to post comments
0
0

Hey Richard,

thanks for your input. I switched my banks to PCM and the volume difference disappeared. So indeed the compression was causing this behaviour.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.