0 votes
62 views
I plan to develop two player game. In this game, there are two different audio. These audio should be played separately using two different audio d...
  • Sund asked 1 week ago
  • last active 1 week ago
0 votes
0 answers
33 views
The developers of the game I’m working just upgraded to 4.14, they use Windows, installed the integration plugin for 4.14 and everything is w...
0 votes
72 views
I noticed that the FMOD 5 documentation of System::createSound explicitly says that the filename has to be encoded using UTF-8. Does this mean that...
  • Daniel asked 2 weeks ago
  • last active 2 weeks ago
0 votes
64 views
Hello! My first post here… I’ve been trying to find an answer to a problem that I’ve had since I started using the profiler (a co...
0 votes
0 answers
76 views
hey all, I am using python ctypes to work with fmod studio libs. Trying to retrieve the Low Level System from the studio system with Studio::System...
0 votes
126 views
Hello, I am a sound designer who is trying to make my way into game work on a hobby basis. I am using the Viking Village tutorial and once I add my...
0 votes
0 answers
127 views
Hey there, It seems that the FMOD Studio integration RuntimeManager is generating about 2kb of garbage per frame in my project. As a mobile game, t...
0 votes
227 views
Hi, So I’m having issues with an FMOD project and I’ll try to not waste any time and go through the events so the problem is easier to ...
  • James asked 3 months ago
  • last active 3 months ago
0 votes
952 views
Hi. I downloaded your application and have been testing with it. The reason for me downloading it is because I want to change the sounds in my Mine...
  • Clay asked 3 months ago
  • last active 3 months ago
0 votes
252 views
I’m getting some weird artifacts when trying to use sends in FMOD Studio. If I add a send to any track of an event, even without any affects...
  • just a guy asked 3 months ago
  • last active 3 months ago
0 votes
318 views
Hi, I’m getting this error whilst working on the Viking Tutorial in mac. Everything seems to be working after following the videos except no ...
  • Phil Lee asked 3 months ago
  • last active 3 months ago
0 votes
0 answers
298 views
Hi there. I am using FMOD Studio 1.08.13 on the mac and have an issue in using the sandbox preview function. Whenever I try to drag a newly created...
0 votes
267 views
Hi I purchased a sample in FMOD IO inside of Fmod Studio 1.8.2 Mac and it refuses to allow me to drag the sample into the session even though it wi...
0 votes
324 views
Hi, I would like to make my output format stereo, but I can’t see the “Format” tab under “Preferences” where, (if i r...
  • Morten asked 4 months ago
  • last active 4 months ago
0 votes
612 views
Hi, Total noob here, just getting through the tutorial. The title sums it up: when I “Add Tempo Marker” to the logic track, my Timeline...
0 votes
555 views
I am trying to make use of FMOD.Sound.getName so that every time a looping FMOD event plays a new sound from either a ‘multi sound’ of ...
  • paul w asked 6 months ago
  • last active 6 months ago
0 votes
721 views
Hi everyone, I’m having a bit of a problem when attempting to stop the LPF affecting an ambient zone being applied in UE4 via an audio volume...
0 votes
556 views
I have an issue in FMOD Studio (1.06.18) where lowering the volume of an event instance does not affect the volume of a nested event inside. This d...
2 votes
854 views
After much help from the fmod devs I’m happy to announce a new Csound based plugin system for FMOD. With this system it’s possible to h...
  • Rory asked 8 months ago
  • last active 7 months ago
0 votes
573 views
I’m having some trouble getting FMOD Unity to see custom plugins. It seems to want .bundles, but the API projects for OSX only create .dylib ...
  • Rory asked 7 months ago
  • last active 7 months ago
Showing 1 - 20 of 93 results