0
0

Hey there.
I’m using Fmod 1.09.04 on two different projects on Mac, and it seems that there are multiple workflow bugs.

1/ : This one is really annoying, as when I launch play with keyboard or icon, the event wont play. I tried different events when this happens, and there is nothing to do, I have to relaunch Fmod.

2/ : I often have to save to see a change in an event, like moving a sound module or adding one. If I don’t save, nothing happens.

3/ : Sometimes, when I click on an event, it select more than one event.

I uninstalled and reinstalled Fmod Studio with no success.

Anyone here having the same problems as me?

Thanks.

  • Joseph Harvey

    I’ve added the third issue you describe to our bug tracker.

  • Tomavatars

    Found a solution : save, and the change will appear. Same problem as 2/
    I don’t know how to record/send the log.

  • Thuan Seah Tan

    Hi Tom,

    Studio records the log automatically in the background so you wouldn’t have to do anything to get it to happen. Studio will provide you an option to attach those logs when you use the contact support option in the Help menu.

  • Experiencing same issues here. Sierra 10.12.4, FMOD 1.09.04.
    Ex. drag and drop file from asset list to the event timeline, play not working until restart.

  • Thuan Seah Tan

    Hi Paolo,

    Would you be able to reproduce the same issue you mentioned and then send us a log via the Help menu?

0
0

Now, sometimes, when I click on the interface, it gets stuck. I have to close the app and open it again. Perhaps it’s because my project is to heavy?
It’s very random for all those bugs.

  • Joseph Harvey

    I’ve not been able to reproduce this issue. Can you confirm that you’re using FMOD Studio version 1.09.04?

  • Tomavatars

    Yes, I confirm.

  • You must to post comments
0
0

Same problem here with Yosemite 10.10.5. Cannot play event on regular basis and have to restart FMOD

  • Thuan Seah Tan

    Hi Eric,

    If you encounter the playback issue again, can you send us the log via the Help->contact support@fmod.com menu option?

  • You must to post comments
0
0

Thanks Thuan, but I have this (I already tried this option some time ago but never be able to send you a support ticket via Fmod Studio).
I will prepare this and send you the log file via direct email.
enter image description here

  • Thuan Seah Tan

    Hi Tom,

    Wondering if the issue is still presenting itself and if so, could you send us the logs? It would help speed up the investigation process as we have yet to reproduce the issue locally.

  • Tomavatars

    Actually, it still occurs but it’s random so it is a bit of a pain to give you the feedback while working :/
    Anyway, I’ll try to investigate this soon, sorry for this.

  • Thuan Seah Tan

    Hi Tom,

    If it has occurred for you during the past few days, you could send us a week’s worth of log and we can go through them and see if we can find anything useful.

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.