Answered
0
0

Hi there.

It might be a dumb question but I tried many solutions to avoid this with no result.

I’m working with Fmod Studio on a First person game.

I made many 3D events, and I’m encountering a panning problem :
– When I’m in front of a 3D sound, it generally plays on the left of my headphone, and not in front of me!

In unreal engine, the sounds are positioned on the objects.

In Fmod, I my sounds I want to play in 3D are originally in mono.
I tried to play with envelopment and other features but the result is not satisfying.

Do you have an idea of why my 3D sounds behave like this?
I my preferences, the format is 5.1, does it has something to do with this?

Many thanks in advance (the game will very soon be shipped!!! argh!!)

  • You must to post comments
Best Answer
0
0

An older build had this bug but it should be fixed now. What version of the plugin are you using?

  • Tomavatars
    Thank you for the answer. I used the 1.06.02 build. We are releasing the game tomorrow so I didn't wanted to take a risk that a new version of Fmod could crash the game, but I will try after backing up. Thanks!
  • You must to post comments
0
0

I found that it only occurs on the mac builds.

  • You must to post comments
0
0

The builds for Mac are really bad. I don’t know if it come from Unreal or Fmod.

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.