Answered
0
0

Hi All, I’m trying to put a parameter on FMOD that is between 0 and 1, and fade in a track when its value is 1. The problem I have is that I can’t make the fade, because when the parameter is 1 the volume goes from -inf to 0db immediatly.

I think I can do this using a modulator in the parameter (right click to parameter and add modulation AHDSR, but when I click nothing appears… Someone knows what happens?

Thanks in advance

  • You must to post comments
Best Answer
0
0

It’s done, it doesn’t apply if you don’t stop and replay the scene. Thanks

  • You must to post comments
-1
0

I’m referring to the first title on page 118 from the manual (Parameter Modulation), but I don’t know how to manage.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.