Answered
0
0

Just grabbed fmodstudio10815ue4.13win64, xboxOne and ps4 archives off the download page. Extracted and dragged FMODStudio folder from each zip into GameName/Plugins as I usually do.

When trying to build game project for Development Editor x64, I get the error in the title of this post in the following classes:

  • FmodStudioEditor.generated.cpp
  • FmodStudio.generated.cpp
  • FMODStudioOculus.generated.cpp

Should this file have been included in the download? Can I create an empty one or tell the generated.cpp to not include this file after all?

Thanks

  • You must to post comments
Best Answer
0
0

The files are included, this message is displayed when there is a mismatch in Unreal Engine version between the version the plugin was built with and the one you are trying to use. We include the engine version used in the zip folders name.

Alternatively, if you build from source code then you can use it with any engine version.

  • Andrew Bennison

    I downloaded the “fmodstudio10815ue4.13” and am using UE4 4.13, but the file definitely does not exist either in the plugin files or the engine files themselves. As mentioned below however, “fmodstudio10814ue4.13” gives me no trouble.

  • Cameron Baron

    Sorry for the confusion, the generated.cpp files are built by Unreal Engine.
    I’m not having any trouble using fmodstudio10815ue4.13 with UE 4.13, is there anything else that may be affecting it?

  • You must to post comments
0
0

I’ve installed 1.08.14 instead. All I needed was some FMOD dlls that work with SCE SDK 4.00.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.