Answered
0
0

I am using the free versions of FMOD Studio and Unity 4.6.1 and whenever I try to import a bank I get this notice that says FMOD Studio integration requires Unity 4 pro or Unity 5. Is there any way to fix this?

  • You must to post comments
Best Answer
0
0

What version of the FMOD Unity integration package do you have? Version 1.06.00 and later will only work with Unity 4 pro or Unity 5. You can download an older version of the integration package here:

http://52.88.2.202/browse-unity-integration/

  • You must to post comments
0
0

The newest one i believe. Thank you I will try that later this week.

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.