Answered
0
0

fmodstudio10503ue4-plugin what ue4 version is necessary? I established on version 4.4.3 gave out a mistake. Plugin FMODStudio failed to load because FMODStudio does not appear to be compatible with the current version of the engine.The plugin may need to be recompiled.

  • You must to post comments
Best Answer
0
0

A new version of the plugin has been released, version 1.05.05, which is compiled against Unreal version 4.5. It is available from the fmod download page.

  • You must to post comments
0
1

Hello,

Same problem goes here, just look at the question below yours, and you will get your answer: Geoff Carlton said:

” I wasn’t sure how many developers were binary only vs building from
source but we have had a fair amount of feedback that indicates the
demand is out there.

I was holding off in case there were major problems with the plugin
that we wanted to fix, but so far it looks good. We’re also updating
our build scripts so that releasing new plugin binaries should be a
one-click deal which will make it very easy to push out new builds
whenever we need.

Yes we intend to release 4.5 shortly, and want to keep binaries up to
date with engine releases.”

I’m not aware with the build source process so i have to wait and trying with the next UE4 integration release…

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.