Answered
0
0

I’m having issues with the connection of P4v and Fmod Studio. After successfully setting up my P4v to FMod, I check out the project file, make a few changes and hit save and am hit with an error message telling me I don’t have permission to edit the file.

exact message:

This project’s path, “/Users/kristiknupp/Music/WCF_P4/FMOD”, could not be mapped to any location in the depot/repository. Are you sure you want to save? Select ‘Yes’ to disable source control for this project and proceed with the save and ‘Cancel’ to abort the save.

Anyone else run into this issue?

Thanks,
Kristi

  • You must to post comments
Good Answer
0
0

Adding an update, I think I solved the issue. There are two places to add the P4v information

  1. in preferences and 2 in File–> Source Control.

Only with both areas connected was I able to save my P4v file.

  • Thuan Seah Tan

    Hi Kristi,

    Not sure if I am understanding you correctly, but the Perforce setting is actually project specific. This means you would have to open the project first before accessing its settings via Preferences. The File->Source Control approach is basically doing that for you behind the scene.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.