Answered
0
0

Hi guys!
I’m immersed in a project using Unreal 4.17.1 and Fmod 1.10.00. I downloaded the corresponding plugin, create a newone, put in some placeholders, export Guids and build banks, everything seems cool to this point but when I load the banks in Unreal I get an error telling me that the Fmod plugin is incompatible because it is V.1.09.06. I check the downloaded file and I see it is called “fmodstudio11000ue4.17win64” so i don’t understand what’s going on.

Maybe there is a problem where the version of the plugin for UE4 that appears on the web is 4.17 and not 4.17.1?

Would someone please give me a solution? Thank you!

  • You must to post comments
Best Answer
0
0

Make sure you are using FMOD Studio 1.10.00 to create the banks and no other version of Studio open when trying to validate from UE4.

Make sure the Integration and Studio are matching versions, major versions at least.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.