Answered
0
0

Unity plugin version 1.06.07 gives the following error when importing banks created with FMOD Studio 1.06.07:

Master Bank.bank was built with an incompatible version of FMOD Studio. Make sure the unity integration matches the FMOD Studio version.

I tried to delete the plugin and importing it again, without success. Plugin and software version are the same, what is going on here?

  • You must to post comments
Best Answer
0
0

When you delete the plugin make sure all copies of fmod.dll and fmodstudio.dll (check the entire project folder) are deleted.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.