Answered
0
0

Hi gang!

I have a huge problem getting FMOD to built for PS4. First of all, it took way too long to find info on the libatrac9.dll you’ll need for the AT9 encoding format (why don’t you put that in the manual?), secondly – now I get this error message when I try and build:

‘Failed to encode bank “PS4 Master Bank” due the following error: External encoder dynamic library could not be loaded, possibly incorrect binary format, incorrect architecture, or file corruption.’

So now I’m pretty lost and I don’t know what to do.

Btw. I’m using FMOD Studio version 1.10.02.

  • You must to post comments
Best Answer
1
0

Hi Bo,

Could you email this issue to support@fmod.com instead, please? Due to legal reasons we don’t discuss console issues in the public Q&A forums.

Thanks,
Richard

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.