Answered
0
0

I’m having trouble getting the Oculus SP to load in Fmod. I’ve copied the libovfmod.dylib file into the Fmod Plugin folder (in the app contents) as per the instructions. However, when I go into FMOD add effects, it’s nowhere to be seen.

Running:
Mac OsX 10.8.5
FMOD Studio 1.08.00

  • Patrick Wadsworth

    Hi Xoe, what version of the Oculus plugin are you using?

  • Patrick Wadsworth

    If you’re still having issues, you may need to contact Oculus to check that their plugin supports Mac OS X 10.8.5.

  • You must to post comments
Best Answer
1
0

I have worked out that it will only work on OSX 10.9 or Higher.

  • Patrick Wadsworth

    This makes sense if the plugin only supports 10.9 and higher. Thanks for following up.

  • You must to post comments
1
0

Hi Xoe,

I have tested this with the latest version of FMOD Studio (1.08.02) and Oculus SDK 1.0.3 and am able to load and use the plugin. Can you please check:

  1. The libovrfmod.dylib is placed under FMOD Studio (package) > Contents > Plugins.
  2. Do any errors appear in the log in Studio? You can view this by going to the Console window, under the Logging tab, after restarting Studio.
  3. If this still doesn’t work, try placing the plugin in ~/Library/Application Support/FMOD Studio/Plugins and restarting Studio.
  • You must to post comments
0
0

I’m loading in from Oculus Audio SDK Plugins Pack 1.0.3.
https://developer.oculus.com/downloads/audio/1.0.3/Oculus_Audio_SDK_Plugins/

  • You must to post comments
Showing 3 results
Your Answer

Please first to submit.