Answered
0
0

Would it be possible to build FMOD 1.09.04 and UE 4.16pre3 (Oculus branch) same way I built FMOD 1.09.04 and UE 4.15.2 (Oculus branch) not too long ago?

If not, do you have UE 4.16 compatible version publicly available on Github already?

Thanks

  • You must to post comments
Best Answer
0
0

Short answer: not at the moment.

Long Answer: Epic have made some major changes to plugins in UE4.16, which will completely break backwards compatibility for UE4.15 and earlier, and we can’t leave UE4.15 behind just yet.
We only officially support the public release engine version of UE4, trying to cover every stream/branch of UE4 source is not a viable option.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.