Answered
0
0

Hello there folks :)

I have a problem integrating FMOD in Unreal (check above for the version(the latest ones)). The problem is regarding the FMODStudioOculus which does not appear to be compatible with the current version of the engine (which is the new one, 4.16.01). The plug in may need to be recompiled. Of course I googled it and I saw that it is a frequent problem but I only saw discussions for older version of the engine and FMOD plugin. So, my question is, if there is a way around or a solution for the newest versions?

Thanks

  • You must to post comments
Best Answer
0
0

This just means that the plugin was built against a different version of the engine (UE4.15) and needs to be recompiled manually, eg. in visual studio.

Steps can be found under Compiling the Plugin.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.