Answered
0
0

I’m new to unreal engine and FMOD, I’ve been following a tutorial which says I need to save a folder named FMOD in the “content” folder in my unreal project. Every time I do this, the folder doesn’t show up. What’s the solution? Thanks

PC running Unreal engine 4.7.6 and fmod version 1.07.04.

  • You must to post comments
Best Answer
0
0

Hi James,

Can you double check that you have built banks (i.e. *.bank files) in the FMOD directory under the content folder? Your FMOD project should be set to build to this folder from the Preferences window in FMOD Studio. Also, make sure that your events are assigned to a bank in FMOD.

You should also be able to double check you have things setup correctly by running the integration validator from UE4. Go to Help > FMOD Validate. This should automatically check that the project is building to the correct path (as long as you have the project open in FMOD Studio).

  • You must to post comments
0
0

The current FMOD integration is by default only compatible with Engine version 4.10.

You have two choices.

  1. Use an older version of the plugin which is intended for UE4.7.

  2. Compile the current FMOD version for UE4.7. It’s explained at the bottom of this documentation page how to do that.

http://www.fmod.org/documentation/#content/generated/engine_ue4/getting_started.html

  • James Denholm

    Thanks for the reply! I’ve installed 3 versions in total now for FMOD integration and had no luck so far. I can see that it is installed through the plugin folder. I followed the tutorial on the link you gave me, but I keep getting the same problem. I create the folder called FMOD and it won’t show up with the banks in it.

    “Now, open UE4 and look at the content browser. The plug-in defaults to looking in Content/FMOD directory for banks, so if you have exported banks there, assets should appear in the content window automatically”

    I followed the steps above and they still will not show up. I looked over compiling the FMOD version, but it seems slightly too in depth for me, as I’m new to the software, however I will give this a go once I’ve tried all the other options.

  • Timo Müssig

    You would need the plugin compatible with 4.7. This means a plugin version that ends on ue4.7.zip. The latest version for this is fmodstudio10604ue4.7win64.zip.

    http://www.fmod.org/browse-ue4-integration/

  • You must to post comments
Showing 2 results
Your Answer

Please first to submit.