Answered
0
0

Hello,
Im in a time rush with a project and have some problems with integrating FMOD with Unity.
We use Unity 2017.4.7f1 and in fmod documentation it says: “The Integration will work with all versions of Unity 5 up to 2017.3 both Pro and Free, and Unity 4 with a Pro license.”

Does that mean that our newer Unity version doesnt support FMOD integration? Because Im getting some errors. “Assets/Plugins/FMOD/Timeline/FMODEventTrack.cs(48,50): error CS0117: FMODUnity.RuntimeManager' does not contain a definition forIsQuitting'” “

  • You must to post comments
Best Answer
0
0

It looks like the docs haven’t updated, thanks for bringing that to our attention.
Our integration has been tested with versions up to and including v2018.2.

The first thing I would suggest is to reimport the latest integration package to make sure all the files are up to date.

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.