Answered
0
0

Hi,

I’m getting a weird error when building my platforms all of a sudden. I get a “External encoder dynamic library not found” on new events that I created. I’ve been trying to research this error with no luck. Any help would be appreciated. Thanks!

I’m on FMOD Studio v 1.10.01
Windows 7 (64 bit)

  • You must to post comments
Best Answer
1
0

Hi John,

When you say you are building your platforms – are you building to PS4? You will need to have the AT9 encoder in the correct directory in order to build PS4 banks.

Please check the “Platform Specific Starter Guide” in the API installation folder’s documentation for more information.

Thanks,
Richard

  • You must to post comments
Showing 1 result
Your Answer

Please first to submit.